Android Auto / Mirrorlink im R-Link "freischalten" ..

      NathanScott schrieb:


      Bootlogo ändern ist einfach. Bei mir kommt jetzt Renault Sport beim booten.
      Einfach mal in der Region bei Navigation wo auch das mit Android Auto war suchen da kann man das einstellen, wenn ich die Temperaturanzeige aktiviere gucke ich noch mal nach wo genau es war, ist aber eigentlich einfach zu finden.


      Hast du schon raus finden können wo man das Bootlogo und die Temperatur einstellen kann. RedBull Racing als Bootlogo wäre super.

      Was kann man denn sonst noch so einstellen? Wäre es möglich die Fenster automatisch schließen zu lassen wenn man lange auf Türe schließen drückt. (Wie z.B. bei anderen Autoherstellern)
      Mit der Temperatur un der Uhrzeit habe ich ein Video gepostet.

      Rest kann ich nicht sagen, es wird dich und dein Fahrzeug aber nicht "töten" wenn du selber mal durch die Software guckst was einstellbar ist - kannst ja vorab hier nochmal fragen, ob du das einstellen kannst (ohne schäden) ich werde dann suchen.

      Ich kenne jetzt keinen Clio wo das möglich wäre, das die Fenster sich automatisch schließen, wenn man lange auf die Fernbedienung drückt (abgesehen davon das die hohen Austattungsvarianten eh alle Keyless haben , Karte eh nie in der Hand..) also denke ich, das man dies auch nicht aktivieren kann. Vielleicht gibt es ja einen Modus für Entwickler oder so..

      Ich guck gleich mal nach den Bootlogos.
      Hallo alle zusammen , so habe es endlich geschafft habe das Bootlogo GT Line aktiviert,
      Und Android Auto auch ,das mit Video und Fotos während der Fahrt schauen geht nur zum umstellen auf Fotos . Videos während der Fahrt geht immernoch nicht weiss auch nicht mehr was man noch versuchen kann . Trotzdem danke an alle von euch für die guten Tipps und die super Anleitung. Gruss Dede
      Hallo Forum,

      ich habe nach heimlichem Mittlesens nun alle Teile zusammen und habe es heute selbst probiert. Dank @fr34klinux :thumbsup: ist die Anleitung ja wirklich einfach und verständlich :) ...

      leider klappt es bei mir nicht die Mirrorlink-Anwendung auf das R-Link zu zaubern.




      Obwohl im Bild ja die Werte neu gesetzt wurden und an das Auto gesendet wurden. Kann ich noch etwas falsch gemacht haben (Pins habe ich getauscht und es kommt auch keine Fehlermeldung) ? Oder geht das mit meinem Clio IV Trophy Bj 01.06 und R-Link gar nicht ?

      Viele Grüße

      00KingFred schrieb:

      Hallo Forum,

      ich habe nach heimlichem Mittlesens nun alle Teile zusammen und habe es heute selbst probiert. Dank @fr34klinux :thumbsup: ist die Anleitung ja wirklich einfach und verständlich :) ...

      leider klappt es bei mir nicht die Mirrorlink-Anwendung auf das R-Link zu zaubern.




      Obwohl im Bild ja die Werte neu gesetzt wurden und an das Auto gesendet wurden. Kann ich noch etwas falsch gemacht haben (Pins habe ich getauscht und es kommt auch keine Fehlermeldung) ? Oder geht das mit meinem Clio IV Trophy Bj 01.06 und R-Link gar nicht ?

      Viele Grüße


      Gerne doch !

      Ähm mein Smartphone hat leider keine Mirrorlink funktion, habe aber zumindest im R-Link im Menüpunkt die Anleitung und die Optionen drin.
      Hab leider grad kein Bild ,ist das Menü wo du auch Android Auto anwählen kannst zum Einstellen.
      Wenn dort nichts von Mirrorlink steht, dann ist wohl was schiefgelaufen .

      Hast du das R-Link neugestartet bzw. Resetet?

      @Dede

      aliexpress.com/item/Android-7-…398a4a6&priceBeautifyAB=0

      Ich spiele mit den Gedanken das zu Riskieren, aber .. hmm.
      China halt, kann gut sein, muss es aber nicht.
      So, jetz große Asche auf mein Haupt :whistling:

      Natürlich kein Reset am Gerät selbst gemacht (nur über Softreset in der Anwendung)! Scheinbar war das nicht das gleiche. Nun kann ich mein Android-Handy nutzen :thumbsup:
      Und auch die Sprachsteuerung vom angeschlossenen iPhone 7+ funktioniert bei längerem Druck auf die Lenkradtaste. D

      Gibt es eigentlich schon weitere Möglichkeiten? Würde jetzt gerne den Bordcomputer am R-Link anzeigen lassen können, aber das Tool ist wirklich gefährlich wenn man sich nicht auskennt.

      Gruß
      Ich muss aber einmal an das Auto anschließen oder? Denn sonst weiss das Programm nicht was im Auto drin ist? Oder kann kich es mit der VIN auch eingeben?

      Danke
      Renault clio 4 Phase 2 Limited Deluxe Paket, LED Scheinwerfer, Rückfahrkamera nachgerüstet, original Mittelarmlehne nachgerüstet, Sitzheizung nachgerüstet, Temperatur der klima im Media NAV Evolution freigeschaltet . :thumbsup:

      gstevie1979 schrieb:

      Ich muss aber einmal an das Auto anschließen oder? Denn sonst weiss das Programm nicht was im Auto drin ist? Oder kann kich es mit der VIN auch eingeben?

      Danke


      Suchst das Auto einfach in der Liste aus, Fahrgestellnummer ist irrelevant.
      Nein du musst nicht ans Auto :)

      Am Startbildschirm wo du den OBD-Adapter einstellt einfach auf "Demo-Mode" gehen. Hab den Bildschirm grade nicht vormir, aber laut google Bildersuche, sollte es so gehen.

      00KingFred schrieb:

      So, jetz große Asche auf mein Haupt :whistling:

      Natürlich kein Reset am Gerät selbst gemacht (nur über Softreset in der Anwendung)! Scheinbar war das nicht das gleiche. Nun kann ich mein Android-Handy nutzen :thumbsup:
      Und auch die Sprachsteuerung vom angeschlossenen iPhone 7+ funktioniert bei längerem Druck auf die Lenkradtaste. D

      Gibt es eigentlich schon weitere Möglichkeiten? Würde jetzt gerne den Bordcomputer am R-Link anzeigen lassen können, aber das Tool ist wirklich gefährlich wenn man sich nicht auskennt.

      Gruß


      gstevie1979 schrieb:

      Ich muss aber einmal an das Auto anschließen oder? Denn sonst weiss das Programm nicht was im Auto drin ist? Oder kann kich es mit der VIN auch eingeben?

      Danke


      Freut mich das es funktioniert !


      Ähm. Was meinst du mit Bordcomputer auf's Rlink?

      Du hast doch einen - im R-Link (Die eine Lieblose liste...)
      Also ich bekomme es nicht hin.
      Habe die Software geladen, dann Data Base geladen, beim entpacken sind aber keine Daten drin. Elm testen kann ich wählen bekomme aber keine Daten.
      Renault clio 4 Phase 2 Limited Deluxe Paket, LED Scheinwerfer, Rückfahrkamera nachgerüstet, original Mittelarmlehne nachgerüstet, Sitzheizung nachgerüstet, Temperatur der klima im Media NAV Evolution freigeschaltet . :thumbsup:
      @gstevie1979 wenn du die Software hier von der 1. Seite lädst und nach Anleitung installierst, dann sollte das auch alles klappen. Natürlich klar, dass wenn keine Fahrzeugdaten da sind die du in das ddt4all kopieren kannst geht es ja nicht!

      @fr34klinux
      ich habe im Tacho ja die Anzeige von Verbrauch, KM usw wenn du das mit "liebloser Liste " meinst? Es gibt aber bei den normalen Clios im R-Link eine grüne eingefärbte Bordcomputer Anzeige.
      Glaube die heißt Driving Eco oder so?! Diese hätte ich gerne nachgerüstet bzw geladen. Nach 9999km Nullt sich nämlich die Anzeige im Tacho und alle Werte ersetzen sich :(
      Okay teste ich morgen nochmal. Hab diese 2 mal geladen,immer fehler die sei beschädigt. Was ist mit den anderen dateien?
      Source code?
      Renault clio 4 Phase 2 Limited Deluxe Paket, LED Scheinwerfer, Rückfahrkamera nachgerüstet, original Mittelarmlehne nachgerüstet, Sitzheizung nachgerüstet, Temperatur der klima im Media NAV Evolution freigeschaltet . :thumbsup: