Android Auto / Mirrorlink im R-Link "freischalten" ..

      @makilela81: Das kann auch bedeuten, das bei dir ein anderer Softwarstand drauf ist. Habe etwas ähnliches an meinem Laguna 3. Dort könnte man theoretisch die Komfortblinker aktivieren sowie auch das die Zeiger im Tacho beim starten einmal auf Anschlag fahren. Bei beidem steht bei mir NoData, da wohl mein Softwarestand zu alt ist.
      @Tretsch: ich weis nicht mehr, auf Internetseite von R-Link komme ich seit Monaten nicht. Und R-Link kann ich nicht Updaten obwohl wenn ich die SD Karte ins Laptop reinstecke kommt das Meldung dass das Software aktuell ist.
      In DDT4ALL habe ich alle mögliche Software Versionen ausprobiert, leider ohne Erfolg.
      Ich bin wahrscheinlich der einzige, in dessen Auto das Freischaltung nicht funktioniert. :(:(

      makilela81 schrieb:

      Kurze Update. Habe ich bis jetzt mit drei verschieden OBD Adapter ausprobiert, Android Auto freizuschalten. Immer wieder ohne Erfolg . Verbindung ist da aber Daten sind nicht lesbar. NO DATA . Übrigens, mit zwei Adapter haben anderen Forum Mitglieder schon AA freigeschaltet. Bei mir haben Freundliche letzte April das Steuergerät ausgetauscht. Kann es sein dass damals was schief gelaufen ist und dass das OBD Buchse keine volle Verbindung mit Steuergerät hat? Zumindest auf Sekundäre CAN, weil mit alle drei Adapter funktioniert Torque ganz normal.
      Langsam verliere ich Lust :(:(


      Ich habe meine Kabel jetzt bekommen. Ich habe mir ein Y-Kabel bestellt, wo ich dann die eine Seite den primären und auf der anderen Seite den sekundären CAN-BUS habe. Aber der Adapter scheint nicht zu funktionieren. Der COM Port wird erkannt - habe auch schon beide Treiber probiert (CP210 und CDM21228). DDT4ALL erkennt den Port und es flackern auch die 2. und 3. LED, wenn Daten übertragen werden. Jedoch bleibt die 4. und 5. LED aus :(...

      Ich habe einen Renault Trafic III mit R Link Evolution.

      Ich weiß jetzt nicht, an was das liegen soll... Ich vermute dass der Adapter kaputt ist, denn so viel kann man ja nicht falsch machen (zumindest nicht beim Aufbau der Verbindung). Da kommt man selbst als Programmierer ins grübeln...
      @makilela81
      1. Versuch mal Blutooth Sync mit einem Handy und nutze das Handy als Modem, dann sollte es kappen.
      2. R-Link Evolution und R-Link 2 sollten schon mit Mirror-Link ausgestattet sein. Wer sucht findet auf YouTube Videos zu Konfiguration & Anwendung. Da brauchst du nur noch die AndroidAuto App auf deinem Handy, und ein USB Kabel zum verbinden.

      @mosdev Anstelle "13 ECU configuration - ADAS BLABLA klick" machst du "13 ECU configuration - RADIO BLABLA klick", weiter unten Digital Radio "Present".
      Nach dem Neustart solltest du neben FM1/2 und AM auch DR1/2 finden. Klicke auch DR 1 oder 2 und versuch den such-lauf zu starten. Stürzt das Menü ab fehlt dir wahrscheinlich der DAB Receiver. Meldet das Menü hingegen ein fehlendes Signal, wäre es möglich das dir die Antennen Abgerissen ist oder komplett fehlt. Letzteres behebst du mit einer Windschutzscheiben-Antenne, oder der Haifischflossen-Antenne aus dem Zubehörprogramm.

      An alle Besitzer und Besitzerinnen eines Clio 4 mit R-Link Evolution:
      Solltet ihr mal -aus welchen Gründen auch immer - die Miteilkonsole lösen, löst bitte auch die 4 Schrauben vom Displayrahmen (vorne) und schickt mir bitte bitte möglichst scharfe Fotos von der Display-Rückseite. Bevorzugt mit Kabel so wie komplett losgelöst (ohne Kabel). Ich bin da an was dran..
      Ich hatte auch mal Probleme mit dem R-Link-Store.
      Sobald ich nach dem einloggen im Menü "Meine Services" auf "Katalog" klickte, kam: "Seite nicht gefunden".
      Nach Kommunikation mit dem Kundenservice von Renault stellte sich heraus, dass meine Probleme mit den Sicherheitseinstellungen meines Browsers zusammenhing.
      Sicherheitseinstellungen reduziert - seither funktionierts.
      UPDATE NR. 2
      Gestern haben die freundliche Mitarbeiter von Renault Kundenservice meine R Link eingerichtet. Hab Update durchgeführt und in 10 Minuten Android Auto freigeschaltet. Funktioniert ohne Probleme.Jetzt bin ich einen Schritt weiter. Ich habe AA Mirror Plus runtergeladen und AA Unlock. Habe ich in AA App in Einstellungen Hacken für Unbekannte Quellen gesetzt und über AA Unlock das Handy rebootet. Passiert folgendes.Ich kann jetzt ganze Handy Inhalt drüber spiegeln. Volle Mirror Link ohne Begrenzungen. Einfach Hammer.Facebook, Youtube, Emails Spiele etc. Alles auch während der Fahrt.
      Hi an Alle. Ich habe alle erforderliche Apps runtergeladen:

      1. Android Auto Version 2.9.574923 (nicht aktuelle Version)
      2. AA Mirror
      3. PlusAA Unlock
      4. Google Play Service Version 12.2.20 (Downgrade erforderlich)

      Wenn Jemand noch es machen will, soll mir per PN Email Adresse noch lassen, kann ich alles per Email schicken.