Clio IV TCe 120 - Einparkhilfe (PDC) hinten - Warnton kaum wahrnehmbar - Lautstärke von Parkhilfe hinten verstellen und Anzeige im MediaNav Evo

    • [Clio IV]

      Clio IV TCe 120 - Einparkhilfe (PDC) hinten - Warnton kaum wahrnehmbar - Lautstärke von Parkhilfe hinten verstellen und Anzeige im MediaNav Evo

      Hallo liebe Clio-IV-Gemeinde,

      wir haben seit heute einen Clio IV mit werkseitig eingebautem Park-Distance-Control hinten (4 Sensoren) und Media Nav Evolution.

      Die Piepser der Park Distance Control Systems sind kaum wahrnehmbar, man hört es kaum piepsen bei laufendem Motor.

      Ich habe alles nachgewälzt, aber nichts gefunden.

      Kann man den Piepston lauter stellen?
      Wenn ja, wie?

      Das ist ja völlig blödsinnig, wenn man die Piepstöne beim Rückwärtfahren nicht hört als Fahrer.

      Danke schon mal für eure Antworten!

      Ich selber fahre Megane IV und da kann man die Lautstärke individuell über das R-Link einstellen. Deswegen bin ich erstaunt, dass es hier beim Clio IV nicht gehen sollte?

      Arno
      CLIO IV 1,2 TCe 120 GT Line und funktionierende hintere PDC

      Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „eiserberg“ ()

      Nö....geht bei mir auch nicht im Media Nav.Vieleicht kann man amLautsprecher selber etwas drehen damits leiser oder lauter wird...Denn bei mir ist es eher zu laut ...für mein empfinden könnte es etwas leiser sein ....finde das peep peeeeeep peeeeeeeepp etwas aufdringlich vom ton und der Lautstärke...wie gesagt mein Empfinden
      ?( Denke lange genug Negativ...und es wird Positiv :D
      Danke für die Antworten.

      Also, ich habe die neueste Software für MediaNav Evulotion 9.X.X (habe die genaue Versionsnummer gerade nicht im Kopf). In der Anleitung für das MediaNav Evo ist zwar unter "systemeinsellungen" auch ein Unterpunkt "Einparkhilfe" angegeben. Den habe ich aber nicht im Menue. Wahrscheinlich gibt es diesen Menuepunkt nur bei Rückfahrkamera und PDC vorne + hinten. Ich habe aber nur PDC hinten.

      Der schwache Ton kommt aus der hinteren Kofferraumecke, Fahrerseite, links vom Licht, hinter der Plastikverkleidung. Wie die "Musik" erzeugt wird, habe ich noch nicht feststellen können. Das scheint aber ganz offensichtlich nicht mit dem MediaNav gekoppelt zu sein und deswegen auch kein entsprechendes Menue zu sehen. Vielleicht hat Renault die PDC's bei Rudi's Resterampe günstig aufgekauft, für einen Franc vielleicht ? ? ?

      Ich habe mal nachgelesen, dass bei anderen Marken eine "Einstellung" durch die Werkstatt über Diagnosestecker möglich sei. Kann das sein, dass es so etwas auch bei Renault gibt? Denn das ist schon ein wenig merkwürdig, dass es dort keine Einstellmöglichkeit geben soll.

      Vielleicht weiss der eine oder andere etwas mehr darüber?

      Grüße an alle

      arno
      CLIO IV 1,2 TCe 120 GT Line und funktionierende hintere PDC
      In der Bedienungsanleitung steht, dass die Lautstärkeanpassung in der BDA des MediaNav erklärt wird.
      Da bei dir unvollständig, empfehle ich einen Suchmaschinenlauf nach der ausführlichen BDA für das MediaNav Evolution.
      Ansonsten hilft nur eine Anfrage beim Kundenservice von Renault oder einem kompetenten Händler.
      Es gibt in der BDA für das MNEvo eine Erklärung zum Menuepunkt "Einparkhilfe". Der Menuepunkt ist bei mir aber nicht sichtbar. Ich vermute, den sehen nur die, die Rückfahrkamera und PDC vorne und PDC hinten haben. Aber bei PDC hinten alleine sieht man diesen Menuepunkt nicht. Die PDC hinten geht überhaupt nicht über das MediaNav, also der Piepton kommt bei mir nicht aus Lautsprechern, sondern wird durch ein kleines Modul erzeugt, welches sich hinten im Kofferraum auf der Fahrerseite links neben der Kofferraumleuchte hinter der Plastikabdeckung befindet. Es bleibt das Geheimnis von Renault, warum die hintere PDC nicht mit dem MediaNav verbunden ist. Die jetzige, völlig unzeitgemäße Lösung ist ein Armutszeugnis, auch wenn sie vielleicht zwei Euro billiger ist...

      Nachtrag 02. 07. 2018 > Problem gelöst !
      CLIO IV 1,2 TCe 120 GT Line und funktionierende hintere PDC

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „eiserberg“ ()

      Da ist ja jedes nachgerüstete PDC hinten besser als das werkseitig eingebaute PDC... Bei nachgerüsteten PDC kann man im Regelfall die Empfindlichkeit + Laustärke individuell einstellen.

      Nachtrag 02. 07. 2018 > Das kann man auch mit dem werkseitig eingebauten PDC, vorausgesetzt, es ist mit dem MediaNav Evolution "gekoppelt" und aktiviert.
      CLIO IV 1,2 TCe 120 GT Line und funktionierende hintere PDC

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „eiserberg“ ()

      So, Problem gelöst mit Hilfe der Dacianer! PDC mit grafischer Anzeige und grünen, gelben und roten Balken im Navi nach Einlegen des Rückwärtsganges und akustische Signale über die Lautsprecher. Es funktioniert richtig super! Endlich ein vollwertiges PDC!
      CLIO IV 1,2 TCe 120 GT Line und funktionierende hintere PDC
      Ab in die Tiefen des Media Nav Evo 9.1.3... Reines Software-Problem...

      Hier der Thread der Dacianer:
      dacianer.de/threads/media-nav-…zum-tmc-aktivieren.27351/
      Es geht dabei auch um TMC und anderes, aber auch um RFK und PDC... Auf der letzten Seite des Threads findet ihr meine Bilder nach Modifizierung des Systems.

      Aber bitte beachten: Alle Veränderungen an den INI-Einstellungen können für das System tödlich sein!!!
      CLIO IV 1,2 TCe 120 GT Line und funktionierende hintere PDC
      Aus irgendwelchen Gründen war bei meinem CLIO IV das werkseitig eingebaute hintere PDC für das MediaNav Evo 9.1.3. nicht "freigeschaltet".
      Das scheint bei allen CLIO IV so zu sein, die nur über die hintere werkseitig eingebaute PDC verfügen, der Effekt ist dann, dass man auf dem MediaNav Evo Bildschirm nichts sieht beim Einlegen des Rückwärtsganges und auch keine Warntöne über das Radio hört, sondern nur ein ganz schwaches Piepsen aus dem Kofferraum hinter der Plastikabdeckung auf der Fahrerseite. Da können auch die Einstellungen eingestellt werden für eine Nachrüstung mit RFK, so dass das Bild auf den Navi-Monitor übertragen wird...
      CLIO IV 1,2 TCe 120 GT Line und funktionierende hintere PDC
      Das Problem scheint nur die Clio IV zu betreffen, die werkseitig nur mit der rückwärtigen Park Distance Control ausgestattet sind. Da scheint bei vielen die fahrzeugspezifische Einstellung der MediaNavEvo-Software nicht richtig zu sein, wie bei mir. Es sind nur zwei Änderungen bei MICOM Test in den MICOM-Einstellungen zu machen: 1. HMI [off] auf HMI [R] 2. SND [off] auf SND [On(S)]. Das war es dann schon. Aber bitte nichts anderes verstellen.
      Wenn jemand eine Rückfahrkamera selber nachrüsten möchte, ist die Einbindung recht einfach: RVC [off] auf RVC [rvc] einstellen.
      CLIO IV 1,2 TCe 120 GT Line und funktionierende hintere PDC
      Wenn du vorne und hinten werkseitig eingebaute PDC hast, hast du meines Wissens nach auch eine RFK... Und da ist es wohl ordentlich "eingerichtet". Die auf das Fahrzeug abgestimmten Einstellungen findest du in den Konfigurationseinstellungen im MICON-Bereich. Das müsste vom Werk aus alles richtig eingestellt sein - ist aber oft nicht so. Bei den Dacias mit MediaNav Evo war bspw. bei ganz vielen TMC nicht aktiviert, obwohl die Technik da war. Offensichtlich vergessen worden, TMC zu aktivieren. Die fehlende TMC-Aktivierung brachte Tüftler dann dazu, im "Betriebssystem" des MediaNav zu wühlen mit dem Effekt, dass ein Konfigurationsmenu im MICON-Bereich zugänglich wurde. Da habe ich dann auch meine "Konfigurationseinstellungen" vornehmen können. Die erforderliche Technik ist ja in meinem Clio IV verbaut. Und jetzt funktioniert es!
      CLIO IV 1,2 TCe 120 GT Line und funktionierende hintere PDC
      Hier Bilder

      Auf deine Antwort/Anfrage @Renno zurück zu kommen: Ja, so soll es ab Werk sein: mit optischer und akustischer Anzeige/Warnung. So war es aber bei mir und anderen aber gerade nicht! Die Funktion der optischen (am Bildschirm des MediaNav Evo beim Einlegen des Rückwärtsganges) und der akustischen (Warnton über die Lautsprecher des MediaNav Evo) Anzeige/Warnton war bei mir und bei anderen nicht freigeschaltet - beides funktionierte nicht. Nach Änderung der Konfigurationseinstellungen im MICON-Bereich funktioniert es einwandfrei!
      CLIO IV 1,2 TCe 120 GT Line und funktionierende hintere PDC
      Übrigens - das kann eure Werkstatt auch über den Diagnosestecker/Diagnosegerät einstellen, sofern das bei euch auch deaktiviert ist. Das betrifft aer nur die CLIO's IV, die werkseitig mit der hinteren PDC ausgerüstet sind. Aber danach habt ihr ein gut funktionierendes optisches und akustisches PDC.
      CLIO IV 1,2 TCe 120 GT Line und funktionierende hintere PDC