HILFE! Media Nav Evolution nach gescheiterter Aktualisierung kaputt

      HILFE! Media Nav Evolution nach gescheiterter Aktualisierung kaputt

      Neu

      Hallo,

      ich habe ein riesen großes Problem und bin mit meinen Nerven völlig am Ende. Ich habe mir im März diesen Jahres einen Gebrauchtwsgen geholt, den Renault Clio Paris Edition mit dem Media Nav. Evolution, BJ des Autos 2014. Ich habe vor 2 Wochen versucht das Navi zu aktualisieren, da ich immer Probleme hatte das Radio mit meinem Handy zu verbinden und ich in der Kurzanleitung des Navis sowie im Internet gelesen habe, dass man dieses aktualisieren kann. Ich habe mich also bei renault registriert und das Programm naviextras toolbar auf meinem Rechner runtergeladen und dann die Schritte befolgt zur Aktualisierung des Geräts. 1. USB Stick an das Media Nav angeschlossen --> aktuelle Version wurde auf den Stick übertragen. Stick in den Rechner , Toolbox gestartet, dann wurde mir angezeigt dass eine neue Version verfügbar ist (4.1. iwas, vorher hatte ich die Version 4.0...) und ob ich diese auf den Stick laden möchte. Habe ich getan. Dann sollte ich den Stick wieder ins Media Nav anschließen und das Update wurde gestartet. Leider war das Update nach 2 Stunden immer noch nicht abgeschlossen. Wir haben dann bei einem Renault Händler angerufen und dieser sagte uns wir könnten den Stick rausziehen, weil das eig nie so lange dauert. Das haben wir dann auch getan. Jetzt funktioniert allerdings gar nichts mehr. Das Radio ist tot, jedes mal wenn ich das Auto starte kommt der Hinweis das Update wird geladen (obwohl kein stick mehr drin ist) und das war's. Uns wurde gesagt das Radio wäre jetzt kaputt.wir bräuchten ein Neues. Das kann doch nicht wirklich sein, dass ein Radio komplett zerstört wird, wenn man ein Update draufspielen will oder?? Ich bin total verzweifelt, da ein neues Media Nav ca bei 400 Euro liegt. Kann mir jemand helfen oder hat vielleicht ähnliches erlebt?

      Ich wäre euch super dankbar für eine schnelle Antwort.

      Liebe Grüße, Jasmin

      Neu

      Versuch doch einfach nochmal über den USB-Stick das Update hochzuladen.
      Ansonsten überprüfe noch einmal über die nachfolgende ausführliche Anleitung, ob du korrekt vorgegangen bist:
      renault.welcome.naviextras.com…ultLeaflet_v_1_0_3_DE.pdf
      Wenn ja und das Update über den USB-Stick nicht funktioniert, würde ich über Systemeinstellungen auf "Werkseinstellungen" zurücksetzen.
      Geht dies nicht, die Sicherung vom Multimediasytem entfernen oder die Batterie abklemmen und ca. 15 Minuten warten.
      Sollte es dann nach erfolgter Stromzufuhr immer noch nicht funktionieren, würde ich den Renault Kundenservice über deinen Account in "MyRenault" kontaktieren und dein Problem schildern.
      Wenn alles nicht hilft, könnte dir ein kompetenter Renault Vertragshändler auch helfen bzw. sich kundig machen.

      Neu

      Hallo Jasmin,

      Herzlich willkommen hier im Forum :)
      probier das Radio mal Stromlos zu machen z.b. Radio ausbauen und alle Anschlüsse
      abstecken, einige Zeit warten, dann alles anschließen, oder die Fz Batterie abklemmen.
      Vorrausgesetzt Du hast den Radiocode um das Radio später wieder zu Reaktivieren.
      Es scheint, als hättes sich dort etwas beim Updaten aufgehangen, wenn das ohne Erfolg ist, ggf.
      eine andere Renault Werkstatt aufsuchen, vielleicht wollte sich der Mitarbeiter in der Werkstatt
      wo Du warst es sich einfach machen, oder verfügte nicht über ausreichende Fachkompetenz ?
      Vielleicht meldet sich hier im Forum noch jemand, der eine andere Möglichkeit zu deinem Problem
      mit dem Update kennt, oder schonmal die selbe Erfahrung erlebt hat.
      Wen ich mich jetzt nicht Irre, müßte es hier auch einen Tread mit Update Radio .... irrgendwas geben,
      wo etwas nicht so lief wie es geplant war, bin mir aber nicht 100 % sicher !

      Da war Jürgen schon schneller mit der Antwort :)

      Neu

      Guten Morgen,
      erstmal vielen vielen Dank euch beiden für die schnelle Antwort. Ich werde auf jeden Fall später mal versuchen das Radio stromlos zu machen und die Batterie abzuklemmen. Auch werde ich nachher nochmal schauen, ob es hier bereits einen Tread Update Radio gibt und mich da auch mal durchlesen, Danke für den Tipp Will! :)

      Jürgen, bezüglich deinem Vorschlag das Radio auf Werkseinstellung zurückzusetzen, das würde ich probieren, nur leider macht das Radio nichts mehr, außer beim Starten anzeigen, dass das Update geladen wird. Ich kann also leider gar nichts mehr zurücksetzen oder mit dem Radio anfangen, es zeigt immer nur einen schwarzen Bildschirm mit der Meldung an. :(

      Auch habe ich mich mit dem Problem schon an Renault Deutschland gewendet. Allerdings nach einem langen hin und her nehmen die sich von der Sache nichts an. Die sagen es gäbe angeblich keine kostenfreien Aktualisierungen und das wäre jetzt dann halt so, das Gerät wäre zu alt, die machen da nichts mehr. Ich sollte mir ein neues Gerät holen. Ich habe die Anleitung ganz genau befolgt wie es überall (auch in der Kurzanleitung des Media Navs) beschrieben ist. Es muss also leider einfach am Gerät liegen, ich schätze auch, dass es sich aufgehangen hat..

      Ich werde mich auf jeden Fall nochmal melden, wenn ich das mit dem Abklemmen der Batterie probiert habe, vielleicht funktioniert es ja! :)

      Ich wünsche euch einen schönen Tag.
      Liebe Grüße, Jasmin

      Neu

      Sooo...da bin ich wieder. Leider ohne Erfolg. Weder dad abklemmen der Batterie noch das abklemmen des Navis, indem es ausgebaut wurde hat was gebracht. Das Gerät zeigt nach wie vor diese Meldung mit dem Update an und reagiert auf nichts. Ich weiß einfach nicht mehr weiter. Werde wohl doch ein neues Gerät brauchen...unfassbar das Ganze!:(