Clio B kein Zündfunke

  • Also wenn du das alles getauscht hast incl. Zündverteiler/spule.

    Dann kann es ja nur an der Ansteuerung von dem Teil liegen. Das ist der Knoten in der Bastelstunde mit den wirren Kabelschuhen.

    2 mal Sandfarben sagst du. Da liegt sicher der Fehler dort das diese vertauscht wurden. Dann hätte er ja schon mal auf 1/4 def. bei Vertauschen keinen Funken.

    Die Frage ist ja was passiert wenn man die beiden Kabel jetzt tauscht ob da dann mehr kaputt geht.

    ODER ob diese schon beim Vertauschen der Werkstatt was geschossen haben?!!!!!

  • Ich dachte ich messe erst einmal durch ...

    Kabel 1 ist 1/4
    Kabel lila ist 3/2
    dann müsste bei Kabel 3 +APC anliegen (sandfarben)
    Kabel 4 ist erst einmal egal, weil Masse

    sprich bei einem der beiden sandfarbenen Kabeln muss +APC anliegen, dann wüsste man ob vertauscht oder nicht.

  • Wieder etwas schlauer ...

    Sandfarbenes Kabel identifiziert, mit 12-13V bei +APC
    alle 3 Kabel sauber verlötet

    Masse provisorisch an Kabel 4 zum Massepunkt Ventildeckel

    Zündung an und Sicherung 30A im Motorraum ist sofort geflogen ...

    Warum, keine Ahnung ... ich werde mir jetzt einen Sack 30A kaufen und einmal durchtesten, ob es mit dem Massekabel etwas zu tun hat. Womöglich hat deshalb die Werkstatt das Kabel weg gelassen ... wieso fliegt genau diese Sicherung Einspritzung?


    1


    30A


    Sicherung Einspritzung


    2


    30A


    Sicherung Motorfunktionen

  • :1f602::1f602::1f602: Danke Sebastian ... da reicht ein Satz von dir und die Sonne geht auf.

    Öhm ja, ich habe eine Standleitung direkt von Masseanschluss Zündverteiler-Stecker zu Massepunkt Ventildeckel provisorisch gelegt.

    Den Entstörkondensator habe ich noch nicht zugesandt bekommen. Werde ich wohl besser wieder rückgängig machen.

    Das muss ja auch die Ursache für den Sicherungs-blubb gewesen sein, da zuvor keine Sicherung defekt war/ging.

    Ach Leute, Elektrik, nicht meine Welt ... gebt mir 3 Kupplungen, 5 Achsteilüberholungen und 2 Zahnriemen-Komplett Sets und ich mache das lieber als auch nur 1 Elektroproblem zu lösen ^^

    Aber, ich bleibe solange dran, bis der Bock anspringt und läuft.

  • Also, ich hab mal n Schaltplan rausgesucht explizit von der Zündung..

    Pin A Steuerung Masse Zündspule 1-4

    Pin B Steuerung Masse Zündspule 2-3

    Pin C + v. Kraftstoffpumpe

    Pin D + Entstörkondensator Radio -> Zündleistungsmodul

    A geht am Motorsteuergerät auf H2

    B geht am Motorsteuergerät auf H3

    C geht auf Relais Spritpumpe (Spannungsversorgung!)

    D geht auf den Kondensator


    Bei den Relais im Motorraum wirds jetzt n bisschen kniffelig - kann dir keine Farben sagen.

    Das Relais für die Kraftstoffpumpe ist das mittlere große Relais, das wenn du die drei kleinen Relais von dir weg siehst, in etwa 1/2 des mittleren und das rechte Relais ganz abdeckt. Das Relais Links vom Kraftstoffpumpenrelais ist in der gleichen Flucht, das rechts wäre dann leicht, ca 1/5 zu den drei kleinen Relais nach hinten versetzt.

  • Super Sebastian,
    jetzt kann ich messen, ob die Kabel richtig eingelötet sind am Zündspulenstecker.
    Erstes sandfarbenes Kabel muss ja dann auf H2 Motorsteuergerät/-Stecker gehen.
    Mich wundert eben lila ... da aber die Kabelfarbe aus dem Stecker selbst lila ist, wird das ab Werk so sein.
    Kabel weiß ist Entstörkondensator ...

    Relais Motorraum kann ich morgen ein Fotos machen.

  • Guten Abend Sebastian,
    ich habe jetzt ein paar Bilder gemacht und auch durchgemessen. Allerdings, so möge man mir verzeihen, habe ich am Stecker gemessen, da ich wissen wollte, ob überhaupt die Kabel Durchgang haben und wo sie landen (beim Stecker)

    Der MStG Stecker, wenn man auf die beiden großen Stecker blickt, zeigt am Rand vom Stecker Nummer auf, so dass auszugehen ist, dass "links unten" 1 ist, die unterste Reihe bis Ende 30, die mittlere Reihe 31 bis 60, die oberste Reihe 61 bis 90.

    Das Ergebnis ist interessant:
    Pin A führt zu Pin 32 vom Motorsteuergerät
    Pin B führt zu erstem Pin (1) Motorsteuergerät

    Jetzt zu Pin C ... ich ging davon aus, dass ein Durchgang zu irgendeiner Leitung von Relais Motorraum sein müsste. Ist aber nicht der Fall. Darum Fotos von den Relais Motorraum. Wenn ich das richtig in den Handbüchern gelesen habe, dann müsste eines der drei Relais im Motorraum für Kraftstoff sein. Noch spannender ist, dass es nach einer Weile orgeln vertretbar nach Sprit stinkt, also pumpt die Pumpe, aber am PIN C ist kein Strom.

    Bevor ich etwas ruiniere, meine zwei Fragen:

    welches der drei Relais ist relevant für PIN C?
    Würde es für Testzwecke Sinn machen eine Überbrückungsleitung von PIN C zu entsprechendem Kabel Relais Motorraum Spritpumpe zu legen?

    Anbei noch Foto von den Relais im Innenraum. Zu jedem Relais habe ich ein Funktionierendes vorsichtshalber gekauft. Eigentlich dürfte aber keines davon für Zündung/Sprit/Luftzufuhr relevant sein.

    Herzlichen Dank

    danny