USB Port beim Clio 4

  • Hallo Freunde,
    bin Thomas, ü40, wieder stolzer Besitzer eines Clio nach einem Clio und vier Scenic's ;- )

    seit Oktober habe ich einen Clio IV GT von 2019. Dieser hat das RLINK Evolution eingebaut. Allerdings hatte ich Montag zum ersten Mal mein Handy eingesteckt für Android Auto. Somit weiß ich nicht, ob es schon vor dem Kauf des Fahrzeuges war. Leider bekomme ich keine Verbindung hin. Vielleicht gibt es eine einfache Lösung dafür ? Kann das Steuerkabel an der Buchse selbst defekt sein ? Die Platine selbst scheint ja nur für den SD Kartenleser zu sein. Wenn ich ein Handy anschließe lädt es mit mageren 500mA, aber es wird nichts erkannt.
    Was ich bisher ausprobiert habe:
    - Verschiedene USB Kabel
    - drei Handys (Samsung, Xiaomi, altes Sony Xperia Z5)
    - ddt4all Android Auto, mirrorlink SPVR, etc. ausgeschaltet und wieder aktiviert, jedes mal per Hardwarereset
    - USB SD Kartenleser ausgebaut, Stecker abgezogen, Anschluß überprüft auf Korrosion oder verbogene Pinne
    - Mirrorlink mein altes Samsung mit AA und Root, was auf einen anderen Clio IV funktionierte. Leider auch ohne Erfolg

    Ein Ersatzgerät habe ich leider nicht und 160 EURO für einen USB /Kartenleser auf Verdacht will ich auch nicht ausgeben. Der freundliche Händler hier in der Nähe erzählt mir, das Gerät (Radioeinheit) wäre defekt und müsste ausgetauscht werden. Sorry, aber das halte ich für Schwachsinn.

    Wenn einer ein gebrauchtes Kartenlesegerät findet , oder gar anbietet bis 70 EURO, bin ich dafür noch gern bereit. Eventuell ist hier jemand, der diesen Fehler explizit kennt.
    Heir wäre auch mein nächstes Problem, anscheinend wurde dieses Gerät auch schon 4x revidiert, bzw. durch ein neueres Gerät ersetzt. Sind die dennoch alle kompatibel ?
    Hier die Referenznummern, wo ich nicht mehr durchblicke, da ich auch nicht erkennen kann , WO hier der Unterschied liegt, ausser, dass einige nicht mehr hergestellt werden---> 280237719R /// 283468105R /// 280233698R /// 280237342r